Disable Autoplay of Audio CDs and USB Drives - Forum

Warezparadise
Main | Disable Autoplay of Audio CDs and USB Drives - Forum | Sign Up | Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Computer » Window XP » Disable Autoplay of Audio CDs and USB Drives
Disable Autoplay of Audio CDs and USB Drives
HeinZawHtetDate: Friday, 2011-01-21, 11:26 AM | Message # 1
Private
Group: Administrators
Messages: 45
Awards: 0
Reputation: 0
Status: Offline

I find it very annoying when I go home from work and plug my laptop into my external hard drive… The autoplay window always pops up and asks me what I want to do with the files, which may be fine the first time, but definitely isn’t after a year of that.


To get to the configuration screen for this setting, go to Start Menu \ Run and type in:


Code
gpedit.msc

You will see the Group Policy window. You should select Administrative Templates \ System in the tree view:



You will see an item in the right side pane called “Turn off Autoplay”


Double click the item, and set the radio button to Enabled, and change the “Turn off Autoplay on” to All Drives.



Now you should be safe from the autoplay monster.

 
Forum » Computer » Window XP » Disable Autoplay of Audio CDs and USB Drives
Page 1 of 11
Search:

Copyright MyCorp © 2016